(junior member)
03/30/03 10:21 AM
AvantGo for Mac OS10.2.4??

Lisa and Guys,
Need your help. I have a Clie SJ33 and would like to get AvantGo as I need news on the go. At the moment I'm using an iMac with Missing Sync and running Mac OS10.2.4 Just need to know whether AvantGo supports my OS as well as the Clie. Runnning Palm OS4.

Thank you!

Contact the Folks at | Privacy statement Go to homepage

Powered by UBB.threads™ 6.5.5