LisaG
(Head Honcho)
10/08/04 12:09 AM
Re: HP 6315

Don't know why Java would be a problem. I'm using the version of the NetFront browser that comes with a Java runtime and it works just fine.


Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5