CliffMoore
(junior member)
09/09/05 07:12 AM
PDF reader install problems

I'm trying to install Pocket PC 2.0 Adobe PDF Reader, the latest version, into my iPaq 2215, running PPC 2003. However, I am unable as I keep getting a window that says I already have Pocket PC 1.0, which I must uninstall first. However, I cannot find a version of this anywhere on my iPaq, no icon, no reference at all even with a search. There ios nothing to uninstall. I only have the Microsoft Reader that came with it and which doesn't read pdf files. Any thoughts? Thanks in advance, Cliff Moore


Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5