RX124
(member)
09/17/13 12:04 PM
Re: Optimus G Pro and UMS

What the whaaaaaaaaat!?!?!?!

OK, I just tried my current phone in my car with MTP and it works now... It reads the phone as "PFD" (whatever that is EDIT: Oh, wait... PlaysForSure!) and shows a music note icon, which it doesn't do with UMS.

So now I am wondering if this is my custom ROM (CyanogenMod 10.2, which is Jelly Bean 4.3) or if it is MTP itself. If it is MTP, then there is a really good chance that my new phone will also work in my car.

Here's the thing:
When I first got my Galaxy S2, it had Gingerbread 2.3.6 on it, which only used UMS.

Then it got updated to Android 4.0.x (it was either .3 or .4), which started using MTP by default, but still had UMS hidden on it. The MTP wouldn't work in my car though, so I had to jump through the hoops in order to enable UMS every single time I connected the USB cable.

I then began using a custom Jelly bean ROM since ATT was taking forever to release their bloated version of Jelly Bean. Because MTP didn't work in ICS, I just never used it again, assuming that it would never work with my car.



Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5