Wirelesscop
(junior member)
12/18/04 05:52 AM
Belkin F5D6060 CF Problem

Hey everyone,

I was wondering if anyone out there had a similar problem. When I have the WEP encryption OFF on my Belkin F5D6060, I have NO PROBLEMS connecting to my wireless network at home. I have an HP 2215 / Netgear WGR614 Wireless Router and the Belkin F5D6060 CF card. When I put the WEP on (either 64 or 128) it says that the Pocket PC is connected but it won't access the internet. What am I missing? I JUST got the new Netgear WGR614 Wireless Router. Prior to that, I had a Netgear MR314 Wireless Router which was a PAIN IN THE BUTT to get hooked up. However, when it was hooked up, I NEVER had any problems when it was connected with the Belkin F5D6060 in 64 or 128 WEP. Looking at the manual that came with the Belkin CF F5D6060, there are a few screen shots of some configuration screens that I have NO CLUE how to get to. Maybe I need to get them up on the screen so I configure it properly. I have tried EVERYTHING to get to the screens in the screens shots (whicj basically explain how to set-up the WEP encryption) but I can't get it. It would seem that all I really need to do in order to configure the WEP settings on the HP 2215 is to go into the CONNECTIVITY SETTINGS, then to NETWORK CARD, then CLICK ON THE WIRELESS CONNECTION I AM TRYING TO CONNECT TO / CONFIGURE then CLICK ON NETWORK KEY and set it up from there. Maybe I am wrong and missing something. Does anyone have any ideas out there?


Thanks!



LisaG
(Head Honcho)
12/21/04 08:58 PM
Re: Belkin F5D6060 CF Problem

Is your new router an 802.11g device? If so, make sure you have 802.11b compatability turned on and check NetGear's web site to see if there are any firmware updaters for the router.


Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5