Salty
(member)
11/08/05 11:10 PM
Slow CE 5.0

I am currently running on a Dell Axim x50 (520 megahertz). I recently installed the new CE 5.0, the one designed for the x50. Now my handheld runs very very very slow. I press the start menu and it takes abotu two seconds for it to come up. I have no shortage of memory. I usually have an average of over 30 megs of ram available. I have the processor clocking at 520 megahertz. I have done several soft resets to see if this fixes the problem and it doesn't fix it. My handheld also lags badly when running videos and playing mp3s in the new Windows Mobile Media 10. Any suggestions or solutions?

Tanker_Bob
(PDA Addict)
11/12/05 07:11 PM
Re: Slow CE 5.0

Quote:

I am currently running on a Dell Axim x50 (520 megahertz). I recently installed the new CE 5.0, the one designed for the x50. Now my handheld runs very very very slow. I press the start menu and it takes abotu two seconds for it to come up. I have no shortage of memory. I usually have an average of over 30 megs of ram available. I have the processor clocking at 520 megahertz. I have done several soft resets to see if this fixes the problem and it doesn't fix it. My handheld also lags badly when running videos and playing mp3s in the new Windows Mobile Media 10. Any suggestions or solutions?



By default, Windows Mobile 5 loads all applications and data into what Dell calls Built-in Storage. RAM is solely used to run programs now, much like your PC. Although this preserves your applications and data against a power loss when the battery dies, Flash memory is slower than DRAM. Hence, loading programs will take a bit longer. It doesn't matter how much RAM you have.

Newer devices like the X51v have a lot of BIS to accommodate this new scheme. Pre-WM5 devices have significantly less, so depending on how may apps you have, some may have to put larger apps on a card. Since SD and CF card access is much faster than BIS access anyway, you might consider loading your primary programs on the cards for faster access. Today screen plugins should remain in BIS, though, because the cards aren't loaded until later in the reset sequence and some plugins may not load properly on the Today screen if stored on a card. Many plugins have a delay option to compensate for this issue, so you may want to check yours.

If your videos are on a card, there shouldn't be any performance change in playing them under WM10. WM10 on my X50v works fine.


Julian_Suwandi
(PDA Addict)
11/22/05 09:21 PM
Re: Slow CE 5.0

There are also problems that were carried over from WM03, which are duplicate notifications. With that, the PPC acn noticably slow down. You can fix that problem with Scary Bears Check Notification. Eventhough the software is designed for WM03, it will run well on the WM5. Best of all, its free!

Julian_Suwandi
(PDA Addict)
11/28/05 07:17 PM
Re: Slow CE 5.0

Here's the link for 3 registry hacks to improve the performance of the x50v with WM5.0

Salty
(member)
01/18/06 12:10 AM
Re: Slow CE 5.0

Where can I get a free registry editor?

Tanker_Bob
(PDA Addict)
01/18/06 01:26 AM
Re: Slow CE 5.0

Quote:

Where can I get a free registry editor?



PHM Software has a pretty good one that you can get at http://www.freewareppc.com/utilities/phmregistryeditor.shtml or http://www.pocketpcfreewares.com/en/index.php?soft=31 .



Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5