Marcel
(junior member)
12/24/04 05:24 AM
.Net compact framework for PPC 2003 SE

I just bout an iPaq 4700 and bought a bible. The bible requires .net compact framework install. I download v1.00 sp2 (release on Dec., 03) from microsoft. After installation, the pda screen shows its for older version of ce and may not work. Finally the dictionary dosn't run. As i guess the current .net compact framework dosn't compatible with ce 2003 se. Should any suggestion to solving this problem?

Kikuchiyo
(member)
12/25/04 07:38 PM
Re: .Net compact framework for PPC 2003 SE

The .net framework works with WM2K3SE. It may be your dictionary (bible?) program. Perhaps the program requires an older version of .net which is no longer available. Lastly, nearly every (and yes I mean every) progrma that installs into WM2K3SE says it's for an older version and may not work properly. That's mostly just a lawyer-ish warning. Except for some really old stuff, it's very nearly all good.


Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5