aznboyknowledge
(member)
12/10/12 02:17 PM
Camera troubleshooting on Sony Vaio T series

Hello,
I have a Sony Vaio T Series non-touchscreen Windows 8 equipped ultrabook. For some reason, when I use the camera on certain applications (oovoo), the screen turns black but the mic works. I've tried calling Sony tech support and they said to reformat the computer which I find absurd since I only used the laptop for a little over a week.

Please help!


Jacob_Spindel
(Moderator and writer)
12/10/12 02:32 PM
Re: Camera troubleshooting on Sony Vaio T series

Does the camera work properly in other applications?

aznboyknowledge
(member)
12/10/12 04:52 PM
Re: Camera troubleshooting on Sony Vaio T series

The camera is able to turn on but shows a black screen on all applications. Could this be a hardware/manufacture problem?

Jacob_Spindel
(Moderator and writer)
12/10/12 05:24 PM
Re: Camera troubleshooting on Sony Vaio T series

Assuming you haven't tinkered with the pre-installed software/drivers in some way that could cause camera glitches, I can only see two real possibilities here:

1. You got a lemon camera and you just need to return the unit or get warranty service.

2. Forgive me, but is it possible that the unit shipped with some sort of protective tape or cap over the camera that just needs to be removed? I don't mean to sound insulting, but you might be amazed how many people are stymied by things like that.


LisaG
(Head Honcho)
12/11/12 03:49 AM
Re: Camera troubleshooting on Sony Vaio T series

Alternatively, you might have to check settings in the app and make sure that the video feature is turned on. Sometimes it's turned off for privacy.


Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5