MobileTechReview News, Reviews and Forums

General Discussions >> Ask Us!

Pages: 1
junior member

Reged: 10/13/04
Posts: 1
T3 hotsync problem
      #16358 - 10/13/04 06:00 PM

When I set up my new T3, it managed to do the initial restore of my info, originally on a Vx. Thereafter, it refuses to communicate via the USB cradle. It will hotsync using BlueTooth. If I do a hard re-set, wiping the unit completely, it then hotsyncs OK, i.e. does a restore. I've checked cradle, cable, conduit groups and settings as per PalmOne site-but no joy. Can anyone help?

Post Extras: Print Post   Remind Me!   Notify Moderator  
Tong ZhangModerator
Senior Editor

Reged: 06/26/02
Posts: 13826
Loc: Texas
Re: T3 hotsync problem [Re: T3P1]
      #16373 - 10/13/04 07:10 PM

If you did a complete restore from your old palm, you will replace the new system files on the T3 with your old ones, which for sure will cause some problems. In your user manual for the T3, there should be a section covering how to transfer data files (as opposed to system files) to the new PDA.

Post Extras: Print Post   Remind Me!   Notify Moderator  
PDA Addict

Reged: 11/24/03
Posts: 246
Loc: N. Virginia
Re: T3 hotsync problem [Re: T3P1]
      #16462 - 10/16/04 03:30 AM

Checkout the migration article on my website.

Tanker Bob
Tanker Bob's Handheld Computing Page
Reviewer at MobileTechReview

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1

Extra information
0 registered and 11 anonymous users are browsing this forum.

Moderator:  Greg, LisaG, Jacob_Spindel, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Topic views: 2476

Rate this topic

Jump to

Contact the Folks at | Privacy statement Go to homepage

Powered by UBB.threads™ 6.5.5