MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Windows Mobile, Pocket PCs >> HP iPAQ Pocket PC

Pages: 1
IPAQKim
junior member


Reged: 12/03/04
Posts: 1
Ipaq Navman & Mapopolis Not!
      #17881 - 12/03/04 07:17 PM


I have been having problems when using Mapopolis on my Ipaq.
My feeling is that Mapopolis is monopolizing the COM port
and I am unable to run any other GPS software.

I am running:
o Mapopolis version 4.42 on a:
o Compaq iPAQ 3635 Pocket PC running
o Microsoft Pocket PC ver 3.0.11171 with
o the Navman 3450 SE Model: IPAQ GPS v2.0A sleeve.

I have tried warm boots, cold boots, removing the GPS.
Last weekend I reset the iPAQ which erases all software
and files.

I installed the software starting with the Navman GPS
diagnostic software. The software ran fine.

Next I installed Microsoft Streets & Trips 2005,
the actual version is 12.00.07.1200. Once installed it
ran fine.

Next I loaded Mapopolis. Without launching it I ran both
the Navman GPS diagnostic software and Microsoft Streets
& Trips 2005 and both ran as expected without any problem.
I then launched Mapopolis and it worked well. After closing
Mapopolis I tried both the Navman GPS diagnostic software
and Microsoft Streets & Trips 2005 and nether would run
both giving the message:
o The communications (COM) port is available but no
signal is being received.
o Make sure the GPS receiver is turned on and connected
to the connect port.

I think Mapopolis is a great product and in my opinion much better
than Microsoft Streets & Trips.

The main reason I purchased the GPS is so that I could use it on
my boat for navigating the waterways. If this problem continues
I will unfortunately have to uninstall Mapopolis or only use it
in the off-season. I certainly would be nice to use Mapopolis to
get to where I want to launch the boat and then use the marine
software on the boat.

I find it difficult to believe that I am the only one using the
iPAQ/Navman configuration and running more than one software
through the GPS. Is it possible that others have tried Mapopolis,
run into the same problem and in frustration just given up?

I have been emailing Mapopolis (support@mapopolis.com) almost on
a daily basis for the last two weeks and they have not been of
any help and today they have thrown the towel in saying there is
nothing they can do.

Has any one else had this problem?
Did you find a solution or have you given up?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  LisaG, Jacob_Spindel, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 4283

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5