MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Wireless and Mobile Phones >> Treo

Pages: 1
treover3
junior member


Reged: 02/08/05
Posts: 1
Beeping noise when running hot sync on Treo 600
      #19097 - 02/08/05 01:48 PM

Just wondering if anyone has experienced or knows anything about the treo 600 making a beeping sound during the hot sync procces. It does not sound like it should be doing that, and is very annoying. Any suggestions, tips, or answers would be greatly appreciated.

Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaGModerator
Head Honcho
****

Reged: 07/11/02
Posts: 8269
Loc: Texas
Re: Beeping noise when running hot sync on Treo 600 [Re: treover3]
      #19161 - 02/13/05 06:06 PM

It should only play the 3 or 4 tone HotSync tune when it first starts syncing. It shouldn't continue to beep after that.

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  Board Mom, Greg, Jacob_Spindel, LisaG, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 3248

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5