MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Palm OS PDAs >> Sony Clie

Pages: 1
timothybronson
junior member


Reged: 01/14/03
Posts: 8
Loc: Grand Rapids, MI, USA
Sync to Outlook
      #2246 - 01/27/03 08:24 AM

I'm having trouble getting my T665 to sync to M'soft Outlook... The handheld shows names and phone numbers, but not all the addresses.

I'd set the Hot Sync manager to 'Desktop Overwrites Handheld', but it won't allow me to cusomize the preferences for Datebook, Address Book, To Do, or Memo. Weird.

Has anyone come across a similar problem?

Tim


Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaG
Head Honcho
****

Reged: 07/11/02
Posts: 8268
Loc: Texas
Re: Sync to Outlook [Re: timothybronson]
      #2247 - 01/27/03 02:16 PM

I haven't seen that problem. Are you using Intellisync Lite?

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
timothybronson
junior member


Reged: 01/14/03
Posts: 8
Loc: Grand Rapids, MI, USA
Re: Sync to Outlook [Re: LisaG]
      #2248 - 01/28/03 05:43 AM

Yep, I'Sync Lite (sounds like a boy band, doesn't it?) came bundled with the T665.

It looks like the problem is that the Lite version of that program won't sync any information except for "Business Address", so people for whom I have only a home address lose the address info on the Clie.

I downloaded Chapura's KeyContacts last night, and it seems to have fixed the problem by allowing data to sync from fields other than "Business Address". It's a pretty slick program, even allowing multiple categories for contacts (i.e., Business and Personal for friends I work with). It's a touch pricey, for a datebook utility, though.


Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaG
Head Honcho
****

Reged: 07/11/02
Posts: 8268
Loc: Texas
Re: Sync to Outlook [Re: timothybronson]
      #2249 - 01/28/03 11:45 PM

I use that Boy Band [Wink] software with my NX70V as well since it comes with the unit. My addresses do get synced- work and home.

I wonder if Intellisync Lite has gotten corrupted. You might want to try removing it and then reinstalling it on your PC.

You might also want to check your field mappings using the Intellisync Configure app, just in case a mapping is set incorrectly (though the default settings should work fine, maybe something got changed).

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  Greg, Jacob_Spindel 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 4846

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5