MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Windows Mobile, Pocket PCs >> Pocket PC General Discussion

Pages: 1
ronpowell
member


Reged: 05/05/06
Posts: 17
WinMo6 comm manager issue
      #29817 - 03/19/08 11:41 AM

I recently purchased a HTC Advantage. So far so good.

When installing some software yesterday, I had to do a couple of soft resets and one restore because of installation issues with the new software.

Worked through the install problem, but now when I launch the "Comm Manager", I get the error message, "Failed to read Comm Manager settings..."

I still have connections, at least with WiFi, etc. by setting them up individually on the Settings|Connections page, but have no control once I make a connection - no turning things off, etc.

Thanks for any help,

Ron


Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaGModerator
Head Honcho
****

Reged: 07/11/02
Posts: 8201
Loc: Texas
Re: WinMo6 comm manager issue [Re: ronpowell]
      #29823 - 03/19/08 11:07 PM

Hmmm, sounds like a hard reset followed by installing 3rd party apps one by one is in order. The Comm Manager files are mostly in flash ROM, so it's not easy to tinker with them. But you could check out xda-developers.com HTC Athena forum section to see if they've got any info.

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
ronpowell
member


Reged: 05/05/06
Posts: 17
Re: WinMo6 comm manager issue [Re: LisaG]
      #29827 - 03/20/08 10:57 AM

>sounds like a hard reset followed by installing 3rd party apps....

Well, it actually took 2 hard resets to get it done. The first cleared the Comm Manager problem. The second was quite strange.

After the first reset when making the initial sync with the PC, the device was named something like, "WM_adminstra_1" in Activsync. I did not name it this nor could I find any reference to this name. I also could not sync with the PC, copy/delete files, etc. on the device.

It's as if it was logged on as administrator and I was a separate user without rights.

Anyway, all is well now.

Thanks,

Ron P.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  Greg, Jacob_Spindel, LisaG, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is disabled

Rating:
Topic views: 10672

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5