MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


General Discussions >> Ask Us!

Pages: 1
lostincyberspace
junior member


Reged: 06/26/08
Posts: 1
iPAQ6925
      #30561 - 06/26/08 10:40 PM

HELP! Am I the only idiot who paid HP and exorbitant price for a piece of technological junk, or is it just that the technology is so far above my head that I should be restricted to land line phones only?

The only thing consistant about this boat anchor is that it is inconsistent. My latest battle is with the alarms. It was working fine. I should have known better but I changed the time on two of the three alarms. Now there are NO alarms!

I do a soft reboot at lest every other day and back it up almost daily. Unfortunately,
I have to do a hard reboot at lest once a month.

Can anyone with even a little knowledge please give me some ideas on how I can make the alarms work again? HP will NEVER see another dollar from me.

Thanks.


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 2 anonymous users are browsing this forum.

Moderator:  Greg, LisaG, Jacob_Spindel, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 2440

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5