MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


General Discussions >> Ask Us!

Pages: 1
bargil
junior member


Reged: 10/10/08
Posts: 2
mal functin
      #31628 - 10/10/08 04:54 AM

Starting I -go I get FFUIERROR
reference={ui_browse_fit}
before that Icould not get connection to satelite


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jacob_SpindelModerator
Moderator and writer
*****

Reged: 11/21/05
Posts: 1255
Re: mal functin [Re: bargil]
      #31629 - 10/10/08 10:38 AM

Hello bargil,

In order to help you, we need to know what product you are using and what you're trying to do. Thanks!

--------------------
Chief iPod Correspondent
Senior Time Waster
Extreme Moderator
Moderate Extremist
Captain of the Planet Express
Assistant Jedi Librarian
--------------------


Post Extras: Print Post   Remind Me!   Notify Moderator  
bargil
junior member


Reged: 10/10/08
Posts: 2
Re: mal functin [Re: Jacob_Spindel]
      #31635 - 10/11/08 12:21 AM

Thanks for replying
I have Mio a 201 I have memory card with all the maps I'll be needing for my trip tomorrow yet when I start the program Igo it keep saying that the system can not idetify satelits


Post Extras: Print Post   Remind Me!   Notify Moderator  
Jacob_SpindelModerator
Moderator and writer
*****

Reged: 11/21/05
Posts: 1255
Re: mal functin [Re: bargil]
      #31637 - 10/11/08 09:55 PM

Hmm... sounds like you're having trouble getting GPS reception. This can be quite tricky sometimes, but I would start by trying the device outdoors on a clear day from somewhere where it has a direct line of sight to the sky. Hopefully then it will be able to contact a satellite. If not, I'm sorry to say that there are some GPS products (especially some phone-based ones) that pretty consistently just don't work in some areas.

--------------------
Chief iPod Correspondent
Senior Time Waster
Extreme Moderator
Moderate Extremist
Captain of the Planet Express
Assistant Jedi Librarian
--------------------


Post Extras: Print Post   Remind Me!   Notify Moderator  
nhlchrisman08
junior member


Reged: 10/13/08
Posts: 1
HELP [Re: Jacob_Spindel]
      #31640 - 10/13/08 04:13 PM

I have a sprint ppc 6700 and wen im like texting or even jst looking at the screen it turns white, i hit the power button and it comes back to normal for a sec sometimes a few mins but then goes white again, i tried taking the battery out, sometimes it comes bac on normal and then other times it will turn on white again, sometimes it will go away for a few weeks and go normal again, it gets so frustrating, is there any way to fix the white screen if so please let me know how, my email is nhlchrisman08@yahoo.com

Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 4 anonymous users are browsing this forum.

Moderator:  Greg, LisaG, Jacob_Spindel, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 5448

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5