MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


General Discussions >> Ask Us!

Pages: 1
Lacey
junior member


Reged: 11/02/09
Posts: 1
AT&T Quickfire
      #35034 - 11/02/09 06:34 PM

I have a AT&T Quickfire phone that i purchased from AT&T about two months ago. It had been working great until today, it just stoped working right. At about 1 i recieved a text message and i replied.. when i got a text back and hit reply my phone froze. I left it alone for awhile to see if it would unfreeze and it didnt so i tried to turn it off and it wouldnt so i had to take out the battery. when i put it back in and turned it on it worked and let me reply but when i tried to reply again it froze again. and i had to do it all over and it has been like that ever since. If i want to reply i have to take out the battery and turn it back on because it freezes! HELP please!

Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaGModerator
Head Honcho
****

Reged: 07/11/02
Posts: 8281
Loc: Texas
Re: AT&T Quickfire [Re: Lacey]
      #35035 - 11/02/09 08:35 PM

Does it happen with all text messages or just one? If it's just one then it might be a corrupted message (not much you can do about it but at least it's only one problem message).

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 2 anonymous users are browsing this forum.

Moderator:  Greg, LisaG, Jacob_Spindel, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 2920

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5