MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Windows Mobile, Pocket PCs >> HP iPAQ Pocket PC

Pages: 1
khartung
junior member


Reged: 05/19/10
Posts: 2
iPAQ Glisten - Battery Level Image disappeared from main screen
      #37126 - 05/19/10 05:19 PM

I have a Glisten, and the battery level image has always shown on the top right of the main screen. For some reason it is gone, and I can't figure out how to get it back. I've searched all the menus. Any ideas?

Thanks,

Kris


Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaGModerator
Head Honcho
****

Reged: 07/11/02
Posts: 8206
Loc: Texas
Re: iPAQ Glisten - Battery Level Image disappeared from main screen [Re: khartung]
      #37128 - 05/19/10 10:33 PM

Goodness, in 10 years of using Windows Mobile and Pocket PCs, I haven't seen that one! That is unless I've installed 3rd party software that also displays in the menu bar and crowds out the standard icons. Assuming you haven't installed any 3rd party utilities that display in the menu bar, have you tried a soft reset to reboot the Glisten?

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
khartung
junior member


Reged: 05/19/10
Posts: 2
Re: iPAQ Glisten - Battery Level Image disappeared from main screen [Re: LisaG]
      #37131 - 05/20/10 06:46 AM

I found the problem...which is very odd. Under Clock and Alarms, in the More tab, there is a check box that allows you to display the clock on the title bar in all programs. Checking that, for some reason, replaces the battery icon with the time. This seems like a bug to me.
Kris


Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaGModerator
Head Honcho
****

Reged: 07/11/02
Posts: 8206
Loc: Texas
Re: iPAQ Glisten - Battery Level Image disappeared from main screen [Re: khartung]
      #37133 - 05/20/10 10:13 AM

Most anything that changes or adds icons (for example 3rd party utilities and even manufacturer custom utilities) can cause this problem. There's room for a limited number of icons, so something gets bumped But when a standard OS option does it, that's sad. Glad you found the cause.

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  LisaG, Jacob_Spindel, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 8441

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5