MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Palm OS PDAs >> Sony Clie

Pages: 1
rjayt
junior member


Reged: 12/20/04
Posts: 1
Cannot hotsync my NZ90
      #18293 - 12/20/04 04:51 PM

Ihave had my NZ90/U and my Computer with Windows XP for a little over a year, and neither one will still talk to each other. I have tried various different patches, but to no avail. I have installed the software that came with the PDA, but every time I go to hotsync, absolutely nothing happens. I can watch the USBs in the Device manager, and the computer does not even recognize that anything is trying to contact the computer. The odd thing is that both my paarents' SJ30 and SJ33 hotsync fine without a problem. I think I might need a patch for my PC, but at his point, I'm not sure what is even wrong. Any suggestions? I can answer questions about my system/PDA.

Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaG
Head Honcho
****

Reged: 07/11/02
Posts: 8202
Loc: Texas
Re: Cannot hotsync my NZ90 [Re: rjayt]
      #18362 - 12/21/04 06:34 PM

If the other Clies sync then it sounds like the PC software is working correctly. Maybe you have a bad USB cable for the NZ90?

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  Greg, Jacob_Spindel 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 2783

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5