MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Windows Mobile, Pocket PCs >> HP iPAQ Pocket PC

Pages: 1
grumpypump
junior member


Reged: 10/16/04
Posts: 2
Bluetooth Blues
      #18459 - 12/26/04 01:00 PM

Greetings

I have just installed Tom Tom navigator and tried to connect to a bluetooth GPS mouse on my HP iPAQ 2210 to be informed

Bluetooth could not be correctly initilized.

and

The Bluetooth Radio failed to turn on due to insufficient driver memory. You must perform a normal reset before you can turn on the Bluetooth Radio.

I have tried numerous soft resets to no avail and have tried adjusting the memory settings again to no avail.
(free memory settings Storage 9.51MB Program 9.54MB)

Bluetooth did work before on this PPC and I did not set up a Bluetooth Radio, anybody got any ideas on how to resolve this problem.


Post Extras: Print Post   Remind Me!   Notify Moderator  
LisaGModerator
Head Honcho
****

Reged: 07/11/02
Posts: 8206
Loc: Texas
Re: Bluetooth Blues [Re: grumpypump]
      #18497 - 12/28/04 02:50 PM

The memory is refering to is actually a small amount reserved for system functions like Bluetooth and loading other programs that need start at boot. So it's not an issue with having more space on the iPAQ. Generally a soft reset should clear up the problem, but if it doesn't, you might need to remove any recent programs that load at boot time because they may be starving the Bluetooth driver for memory.

Bluetooth, like all wireless communications technologies, uses a radio for communication, and that's why you're seeing the reference to "Bluetooth radio".

--------------------
Lisa Gade
Editor in Chief, MobileTechReview


Post Extras: Print Post   Remind Me!   Notify Moderator  
arno
junior member


Reged: 01/12/05
Posts: 1
Re: Bluetooth Blues [Re: LisaG]
      #18753 - 01/12/05 09:01 AM

Hi,

Following up on Bluetooth Blues, I have the same problem. I've also tried the soft reset without success! I've made sure that there are no active programs in the running program list, made yet another soft reset and still not working. Are there any other solutions to this problem?


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  LisaG, Jacob_Spindel, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Topic views: 4824

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5