MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Windows Mobile, Pocket PCs >> Dell Pocket PC

Pages: 1
osiris73
junior member


Reged: 12/29/06
Posts: 1
Moto Razr V3 Bluetoothed as modem to Axim X50v
      #26345 - 12/29/06 12:31 PM

Okay, per a review by Tanker Bob 6 months ago

http://www.mobiletechreview.com/phones/Motorola-RAZR-V3.htm

He claims that he used his Razr as a Bluetooth modem to connect to the internet. And it worked. For the life of me, I CANNOT get it to work. Here's a post I just put on Cingular's website - any help would be GREATLY appreciated Thanks!:

Wow, not a lot on this subject it seems. I know this is an OLD thread, but my question is still valid. I searched for "tethering" and had no luck. I'm trying to find a way to use my Razr V3 to connect to my Dell Axim X50v. I've followed the rules on the Cingular website for connecting the Razr to a Compaq pda, and being the same OS, setting up my Dell was very close to the directions. Everything has been triple checked as far as typos in the usernames, passwords etc., but when I go to connect, I get "The answering modem has disconnected. To check your connection settings and change them if neded, tap Settings."

The Axim and the Razr are, in fact, paired. The Razr "wakes up" when I try to connect from the Axim.

Is there something in the Poxy settings I need to address? Default seems to be under Bluetooth Setings, "This network connects to the internet" (checked). Then "This network uses a proxy server to connect to the internet (checked)."

Then the Proxy server box is grayed out and in it says, "GWA". Clicking advanced takes me to a box where I can change the server name, but is GWA correct? And it Port 80?

Also, this may be part of the problem as well, under the general tab, then under advanced (also, where I entered the extra dial-string modem command) it asks for the baud rate and 19200 is preselected. Anyone know if this is correct? Do I need to change any of the TCP/IP, Port or Server settings?

This would be great if I could get it to work. Of course, the Cingular Store assured me that it would work, and that I just need to go to their website and follow the instructions.


Post Extras: Print Post   Remind Me!   Notify Moderator  
QuickSilver
junior member


Reged: 01/14/07
Posts: 1
Re: Moto Razr V3 Bluetoothed as modem to Axim X50v [Re: osiris73]
      #26508 - 01/14/07 08:29 PM

I have the exact same setup and it works great! did you get it to work?

If not try this link for help, it worked for me.
http://www.golod.com/2005/03/cingular-wap-dial-up-networking-settings


Post Extras: Print Post   Remind Me!   Notify Moderator  
Pages: 1



Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  LisaG, Jacob_Spindel, Tong Zhang 

Print Topic

Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating: *****
Topic views: 17082

Rate this topic

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5