MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Windows Mobile, Pocket PCs >> Dell Pocket PC

Quacky84
junior member


Reged: 01/13/05
Posts: 1
X30 Wi-Fi No signal power at all.
      01/13/05 08:19 AM

Hello all,This is my first post here...
I spend 5-6 hours the other day seaching on sites for FAQs and Tutorials to try and help me to get WI-FI working on my X30H,i just wanted to see if i could get by with out using any one`s time first... Seems i could`nt so could some one please help me?

Well i got my ;"Edimax wireless LAN Mini USA Adapther (IEEE 802.11b WIFI)"the other day and started to try and link it up with my X30H and it wouldn`t connect at first.I dont have a router but i have two other network connections:"BT Boardband & Local Area Connection" I was able to get the Edimax`s to connect to my X30H but only the Edimax had signal power,the X30H picked the connect up but didn`t have any signal power at all.. Im all new too WI-FI (and with PDAs)..
so im not sure if i need any more hardware.. I have set up an ad-hoc network on my PC without WEP etc do i need to turn DHCP on or somthing?
(what is DHCP please)Or do i need more or different hardware? Thank you for any replys, any comments are welcome.Thanks.

Edimax`s Main Website

Manual To The Usb Wireless (PDF)

Post Extras Print Post   Remind Me!     Notify Moderator


Entire topic
Subject Posted by Posted on
* X30 Wi-Fi No signal power at all. Quacky84 01/13/05 08:19 AM

Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  LisaG, Jacob_Spindel, Tong Zhang 



Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 4472

Rate this thread

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5