MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Palm OS PDAs >> Sony Clie

cisco_greg
junior member


Reged: 05/19/05
Posts: 1
TH55 Sat Nav error code 0x800b
      05/19/05 06:05 AM

Please please help, i am using a TH55 with Sony PEGA-UC55 car cradle, every time i mount the pda into the crade i keep getting "connection error 0x800b, as you can appreciate this is driving me mad, i am using Navman smartnav 1.1 with updates applied, i have hard reset my PDA and totally reloaded software and maps, and cradle driver, i have sometimes managed to get a couple of hours driving, and then get the error message, this message also states to unmount and remount the PDA, this sometimes helps and sometimes last about 5 mins before the error message appears again, this item is a very valuable tool as i travel constantly, so if anyone out there has had the same experience, please post a reply ASAP, i thank you very much in advance for your help

Post Extras Print Post   Remind Me!     Notify Moderator


Entire topic
Subject Posted by Posted on
* TH55 Sat Nav error code 0x800b cisco_greg 05/19/05 06:05 AM

Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  Greg, Jacob_Spindel 



Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 5498

Rate this thread

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5