MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Wireless and Mobile Phones >> Windows Phone

mymars
junior member


Reged: 11/20/04
Posts: 2
g1000 boot up prob..please help!!
      11/20/04 02:46 PM

i recently purchased a g1000 and inserted the battery and switched the hard reset switch to the up position as shown per the diagram and to my huge disappointment the things been sitting on the cradle for nearly two days with a solid amber led.
I have not even had the pleasure of firing up this bad boy once!!
battery just wont seem to charge and the power button will not turn on the device even after being on the charger for hours...
some of these g1000s have been shipped without the plastic hard reset switch under the cover and mine was unfortunately one of those shipped. BUT, there was a small dipswitch in place of it there and i am confident that i switched it properly.
the only thing i ever get out of it is when i take the battery out and reseat it the screen comes on for a second and just says sprint or hitachi with some version numbers and such then disappears and im back to square one...
please help if you know of anyway to fix this prob!
im desperate and heartbroken,
thank you

Post Extras Print Post   Remind Me!     Notify Moderator


Entire topic
Subject Posted by Posted on
* g1000 boot up prob..please help!! mymars 11/20/04 02:46 PM
. * * Re: g1000 boot up prob..please help!! LisaGModerator   11/21/04 08:10 PM

Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  LisaG, Jacob_Spindel 



Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 3456

Rate this thread

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5