MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Windows Mobile, Pocket PCs >> Dell Pocket PC

Salty
member


Reged: 09/24/05
Posts: 27
Windows Media 10 not syncing
      01/16/06 01:29 AM

I recently upgraded to Windows Media 10 so I could utilize the sync feature it had with my Dell Axim X50. I have a 512 Mb card. When I tell Activesync to sync with WM 10, it says setup needs to be completed. I click that to start the setup, and it boots a window saying that if I have anything larger than a 32 mb card that I can click yes or something like that. I click yes because my card is definately bigger than 32 mb. It opens windows media 10 and nothing happens. I go to sync and it says no devices are there. I press f5 to refresh the device list and that doesn't work. I read that I can still use the burn feature to send music/video files to my handheld if the sync feature doesn't work. Now it won't even detect my handheld as a device to burn to. Anyone know what's up?

Post Extras Print Post   Remind Me!     Notify Moderator


Entire topic
Subject Posted by Posted on
* Windows Media 10 not syncing Salty 01/16/06 01:29 AM

Extra information
0 registered and 0 anonymous users are browsing this forum.

Moderator:  LisaG, Jacob_Spindel, Tong Zhang 



Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 9381

Rate this thread

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5