MobileTechReview.com logo
MobileTechReview News, Reviews and Forums
Phone Notebooks & Tablets Gaming Gadgets iPhone & iPad Video Reviews


Palm OS PDAs >> Sony Clie

timothybronson
junior member


Reged: 01/14/03
Posts: 8
Loc: Grand Rapids, MI, USA
T665 to Motorola V120e
      03/14/03 06:54 AM

I have a thesupplynet cable to connect my T665 and my V120c... but the V120c went to the Big Cell Phone Rodeo In The Sky. It was replaced with a Motorola V120e, which is nearly identical. Unfortunately, the V120e is having trouble connecting my Sony to the outisde world-- it won't establish a connection, which the Motorola people tell me is due to the phone's design as 1X (data).

Does anyone have any ideas on how I can get my appliances to start talking again? Counselling, perhaps?

Post Extras Print Post   Remind Me!     Notify Moderator


Entire topic
Subject Posted by Posted on
* T665 to Motorola V120e timothybronson 03/14/03 06:54 AM
. * * Re: T665 to Motorola V120e LisaG   03/17/03 10:23 AM
. * * Re: T665 to Motorola V120e timothybronson   03/17/03 05:44 PM
. * * Re: T665 to Motorola V120e LisaG   03/17/03 07:10 PM
. * * Re: T665 to Motorola V120e timothybronson   03/18/03 09:23 AM

Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  Greg, Jacob_Spindel 



Forum Permissions
      You cannot start new topics
      You cannot reply to topics
      HTML is disabled
      UBBCode is enabled

Rating:
Thread views: 5675

Rate this thread

Jump to

Contact the Folks at MobileTechReview.com | Privacy statement Go to mobiletechreview.com homepage

Powered by UBB.threads™ 6.5.5